From: daz Date: 2005-08-23T19:45:05+09:00 Subject: Re: Pathname#walk for traversing path nodes (patch) TRANS wrote: > Evan Webb wrote: > > I agree. The method is just a convience for iterating over each part > > of the path, it doesnt imply anything about actually touching the > > filesystem. Thats why I think that each_sub, each_subdir, or > > each_component are best suited. > > #each_path ? > It's iterating over each_dirpath isn't it ? The actual path is excluded. daz