From: Tim Bates Date: 2004-04-26T12:23:54+09:00 Subject: undefined symbol: rb_defout when loading mod_ruby Hi all, When I try to start Apache (1.3.29 on Linux) with the mod_ruby (1.1.3) module, I get the following: Syntax error on line 60 of /etc/apache/conf/apache.conf: Cannot load /etc/apache/extramodules/mod_ruby.so into server: etc/apache/extramodules/mod_ruby.so: undefined symbol: rb_defout I know I've seen this before, but I can't remember what I did to fix it. Can anyone enlighten me? Tim. -- Tim Bates tim@bates.id.au