From: Richard Kilmer Date: 2004-03-15T11:07:01+09:00 Subject: Re: [ANN] RubyGems 0.2.0 David, Thanks for being so quick to try this out. I believe this is a 1.8.0 issue. I installed the latest Ruby from: http://rubyinstaller.sourceforge.net (for win32) And did not get any error messages like that. We have dependencies on YAML and RDoc, both of which were updated quite a bit for 1.8.1 which is why we said we require 1.8.1 in this release. -rich On Mar 14, 2004, at 8:36 PM, David Naseby wrote: > D:\ruby18\doc\rubygems-0.2.0>ruby -v > ruby 1.8.0 (2003-08-04) [i386-mswin32]