From: gabriele renzi Date: 2004-03-14T18:54:36+09:00 Subject: An alias for XMLRPC::Client.new2 and new3 ? Hi gurus and nubys, I wonder: could we have some more intuitive names for XMLRPC::Client.new2 and new3 ? Something like: Client.from_uri and Client.from_hash It's a little thing but I love the xmlrpc lib, and I suffer from seeing such not easy to understand methods :)