From: nobu.nokada@... Date: 2003-12-09T14:44:13+09:00 Subject: Re: RCR - 'struct flock*' wrapper for rb_io_fcntl Hi, At Tue, 9 Dec 2003 13:41:50 +0900, Yukihiro Matsumoto wrote: > But still I would not deny your proposal for the sake of readability > and portability. Maybe there can be functions that work similar to > pack_sockaddr_*() / unpack_sockaddr_*() in the socket extension. > pack_flock() or something. Rather, wouldn't IO#lock/lock? methods be better? -- Nobu Nakada