From: Christoph Date: 2003-12-01T02:06:21+09:00 Subject: Re: Class-level readers and writers I wrote: ... > Also I would not mind the introduction of ``class_protected'' > visibility attribute for class methods. Of course, it is bit I guess this should be called "access attribute" > of a contradiction to champion an extra access modifier in > order to simplify visibility rules:-) /Christoph