From: Lothar Scholz Date: 2003-08-22T20:05:53+09:00 Subject: Re: Wrapping ENV > If you like things much more readable and you never count the time for > typing I would suggest this code: > > THE_ENVIRONMENT_VARIABLES = ENV verbosity != readable. In fact your suggestion is much less readable. The normal mind can put his focus on 7 items at a time. where '_' separated parts of the identifier counts as one. If this variable is used in a statement is is very likely that it will increase the number of tokens over this magic number.