From: mgarriss Date: 2003-08-22T11:35:33+09:00 Subject: Re: Wrapping ENV Lothar Scholz wrote: >And i don't now what is the real benefit of your code ? >ENV['foo'] is in my opinion much more readable. And i never count the >time for typing my program. I write it once but read it many times. > If you like things much more readable and you never count the time for typing I would suggest this code: THE_ENVIRONMENT_VARIABLES = ENV :)