From: Nathaniel Talbott Date: 2003-08-07T08:28:47+09:00 Subject: Re: Method test::unit::TestSuite#<<(test) Robert Klemme [mailto:bob.news@gmx.net] wrote: > I suggest to change the definition of this method slightly: > > current: > # Adds the test to the suite. > def <<(test) > @tests << test > end > > proposed: > # Adds the test to the suite. > def <<(test) > @tests << test > self > end An excellent idea. Thanks. Nathaniel <:((><