From: Dave Thomas Date: 2003-07-05T22:59:34+09:00 Subject: Re: Ruby Code Snippet: Array.count Mauricio Fern�ndez wrote: > The other version is faster IMHO, and in this case at least as readable: Agreed (in fact I believe I said the original version was more readable). I just wanted to post an alternative to start introducing #inject... Cheers Dave