From: "Hal E. Fulton" Date: 2003-06-10T18:08:21+09:00 Subject: Re: [RCR] join block ----- Original Message ----- From: "Joel VanderWerf" To: "ruby-talk ML" Sent: Monday, June 09, 2003 10:52 PM Subject: Re: [RCR] join block > Jason Creighton wrote: > ... > > Nice. I think that the "two elements" version would be the one to pick: > > (Assuming you really need this). Otherwise #join with a block would just be a > > wrapper around #collect and #join. But I'm not totally sure we need this at > > all. > > I wouldn't vote for it either. It looks like bloat to me. > > ... > > IANYM == "I am not Yukihiro Matsumoto"? > > All right, someone got it! :) Clever. I didn't spend much time on it. All I could think of was "I Am Not Your Mother." :) Hal