From: Joel VanderWerf Date: 2003-06-10T12:52:40+09:00 Subject: Re: [RCR] join block Jason Creighton wrote: ... > Nice. I think that the "two elements" version would be the one to pick: > (Assuming you really need this). Otherwise #join with a block would just be a > wrapper around #collect and #join. But I'm not totally sure we need this at > all. I wouldn't vote for it either. It looks like bloat to me. ... > IANYM == "I am not Yukihiro Matsumoto"? All right, someone got it! :)