From: Minero Aoki Date: 2000-12-11T20:25:50+09:00 Subject: [ruby-talk:7041] Re: POPMail won't delete messages from the server In mail "[ruby-talk:7039] Re: POPMail won't delete messages from the s erver" Aleksi Niemel� wrote: > > I decide to add a class method for easy use... > > > > Net::POP3.foreach_with_delete( server, nil, account, pass ) do |m| > Quite handy. I wonder if there could be better name for it. Maybe delete_all > is better, and associated block will be called for each mail to be deleted. > Maybe not. Thank you for your comment. Since my English is poor, selecting proper name is very difficult :-( Minero Aoki