From: Pit Capitain Date: 2003-02-13T17:03:08+09:00 Subject: Re: Name for #=== based assertion Someone suggested "assert_case_of" and "assert_not_case_of" recently in this thread. I like it: assert_case_of( String, "hi" ) Regards, Pit