From: Harry Ohlsen Date: 2002-09-25T14:07:06+09:00 Subject: Re: select and select > In another thread, which he accidentally created, Hugh suggested #lookup > which I think is very worthy. Since we're nit-picking ... don't get me wrong, there's absolutely nothing wrong with that !! ... I think it should be #look_up, since "lookup" is not a word (well, not in English, anyway), and never will be, no matter how many times programmers try to make it one. I suggest this in the same way I think other people would suggest #values_at rather than #valuesat. My pet peeve in this regard is "login" versus "log in" :-(. Yours, pedantically, Harry O.