From: Tom Sawyer Date: 2002-07-31T02:20:42+09:00 Subject: Re: Ruby Language Q's On Tue, 2002-07-30 at 11:13, Philipp Meier wrote: > I'd prefer "=" instead of ":" because passing parameters is a kind of > assignment in the scope of the functions body: philp, i agree. that makes more sense. you point out an important distinction between assignment, which is what your doing when you pass parameters, ans hash association/pairs. -- ~transami