From: matz@... (Yukihiro Matsumoto) Date: 2002-05-24T17:39:27+09:00 Subject: Re: what's the calling method name? Hi, In message "Re: what's the calling method name?" on 02/05/24, Sean Chittenden writes: |I'm assuming Struct::Passwd#class has BSD roots for user classes, |right? Why not rename it to uclass or user_class? for 1.8? -sc "uclass" shounds fine. matz.