From: Sean Chittenden Date: 2002-05-24T07:13:21+09:00 Subject: Re: what's the calling method name? > |> For "class", it's a reserved word, and its meaning is very clear. > |> Maybe there's no conflict. > | > |There is Struct::Passwd#class in etc module. > > Oops... What shall I do? I'm assuming Struct::Passwd#class has BSD roots for user classes, right? Why not rename it to uclass or user_class? for 1.8? -sc -- Sean Chittenden