From: Robert Klemme Date: 2012-09-05T18:54:35+09:00 Subject: Re: best coding for limiting a value On Wed, Sep 5, 2012 at 11:46 AM, Nathan Weldegorges wrote: > haha good one ;) And it wasn't even intended as joke. I can think of various goals which will prompt different responses, e.g. - performance - readability - shortness Without knowing the goal the question is incomplete and cannot be answered as such. Kind regards robert -- remember.guy do |as, often| as.you_can - without end http://blog.rubybestpractices.com/