From: Intransition Date: 2011-10-18T13:51:02+09:00 Subject: Re: Help figuring out appropriate naming scheme (previously 'wedge') On Oct 17, 9:57 pm, "Sean O'Halpin" wrote: > On Fri, Oct 14, 2011 at 5:01 PM, Intransition wrote: > > As you can see I've gone round and round with ideas and nothing has > > really struck me as the "Ah ha!" right way to go. So I've turned to > > the ruby community for any suggestions. Appreciate any guidance others > > can give. > > I'd go for LoadHook myself. And steer clear of RbConfig. Ah, LoadHook. That is a good name. Might well have used it too, except Loadable turned up and it looks like it will work to good result. Thanks.