From: Adam Prescott Date: 2011-07-25T17:03:38+09:00 Subject: Re: Better name for #zip_with --00221532c8fc02318804a8e032a3 Content-Type: text/plain; charset=UTF-8 What about cutting to the point of the method and calling it #zip_map (first zip, then map)? It isn't as readable but it avoids the misleading parts of #zip_with and the introduction of zipping functionality to #map. --00221532c8fc02318804a8e032a3--