From: Intransition Date: 2011-07-18T12:31:27+09:00 Subject: Re: Better name for #zip_with On Jul 17, 10:16 pm, Chris Hulan wrote: > IT seems closer to map than zip (IMHO) so maybe map_with ? > OR would cross_product cover it? Maybe too specific... #map_with does read right, doesn't it. hmm...