From: "Iñaki Baz Castillo" Date: 2011-06-20T09:35:45+09:00 Subject: Re: RFC - One word alias for require_relative 2011/6/16 Ilias Lazaridis : > Is it really so difficult for you people to solve a given problem, > even if you personally don't agree that it is a problem? Let me please try to understand this super-thread: - You (Ilias) like the funcionality provided by require_relative. - But you don't like the name (too long or whatever). - The rest all the world seem to feel ok with current name. - You know that you can make a custom alias for your own usage. - But that's not enough for you, and you want a cool new name (max 7 chars) to be included in Ruby core. Do I miss something? -- Iñaki Baz Castillo