From: Michael Edgar Date: 2011-06-16T04:58:40+09:00 Subject: Re: RFC - One word alias for require_relative On Jun 15, 2011, at 3:55 PM, Ilias Lazaridis wrote: > And so I still need a shorter name. If *you* need a shorter name for some absurd reason, then *you* can simply do the following: module Kernel alias locally require_relative end Where "locally" can be any name *you* wish! Problem solved! Michael Edgar adgar@carboni.ca http://carboni.ca