From: Eugen Ciur Date: 2011-05-10T16:07:42+09:00 Subject: Re: Capistrano deployment issue ? > fails at creating symbolic links It fails to create symbolic links because link file already exists. Misleading messages states though that (operation not permitted)! See example, if I create symbolic link twice - second time it will fail: :tmp> $ ln -s some_file link_name :tmp> $ ln -s some_file link_name ln: creating symbolic link `link_name': File exists To help you, show us your deploy.rb file (at least place where you create sym links) ---- http://blog.eugen.co -- Posted via http://www.ruby-forum.com/.