From: harryo@... (Harry Ohlsen) Date: 2002-04-03T05:53:56+09:00 Subject: Re: String#begins?(s) > I don't like the name "begins?". It's not obvious. > I don't like names like "beginWith?" or "begin_with?" neither. > > matz. That's definitely better, but I think it should probably be "begins_with?" (only to make it cleaner English).