From: Jakub Travnik Date: 2002-04-02T03:30:24+09:00 Subject: Re: String#begins?(s) Yukihiro Matsumoto wrote: > I don't like the name "begins?". It's not obvious. > I don't like names like "beginWith?" or "begin_with?" neither. > > matz. > p.s. > If you can find a good name, you've accomplished 90% of the job. > I have been using #prefix? and #suffix? since Jul 19 2001 in JTTui ( http://klokan.sh.cvut.cz/~jtra/ ) file jtutil.rb. Jakub Travnik jabber://jtra@jabber.com