From: "Hal E. Fulton" Date: 2002-04-01T13:55:58+09:00 Subject: Re: String#begins?(s) ----- Original Message ----- From: "Yukihiro Matsumoto" To: "ruby-talk ML" Sent: Sunday, March 31, 2002 9:31 PM Subject: Re: String#begins?(s) > I don't like the name "begins?". It's not obvious. > I don't like names like "beginWith?" or "begin_with?" neither. > > matz. > p.s. > If you can find a good name, you've accomplished 90% of the job. Hmm, I think I would use the name "prefix?" for this. Hal Fulton