From: Benoit Daloze Date: 2010-08-28T23:56:47+09:00 Subject: Re: Name that method! On 27 August 2010 18:11, Andrew Wagner wrote: > I'll vote for parent_namespace. On 27 August 2010 23:38, Brian Candler wrote: > Module#enclosing_module ?? I prefer #enclosing_module since the "namespace" is a Module. But how would you implement that? (Except using the name of course)