From: Phillip Gawlowski Date: 2009-12-30T02:06:33+09:00 Subject: Re: Question abour rand() On 29.12.2009 18:00, Marnen Laibow-Koser wrote: >> NOTE: I don't want to use another method just to do the job. > > Then you are probably being silly. It will make for more readable and > more reusable code if you encapsulate this in a method. Having lots of > short methods is generally a *good* thing. "Walk before you run." -- Phillip Gawlowski