From: Martin DeMello Date: 2009-11-13T19:13:57+09:00 Subject: Re: Enumerable#find_yield, useful shortcut? better name? On Thu, Nov 12, 2009 at 9:37 PM, Intransition wrote: > This method has long been suggested to me as #map_detect. At first I > wasn't sure of it's usefulness. But now I think it's okay. (Your > thoughts?). In any case, the name has to go. Currently I'm thinking > #find_yield. Any better suggestions? #where doesn't read too badly martin