From: Max Williams Date: 2009-10-28T23:52:09+09:00 Subject: Re: Help With Homework Code Rick Barrett wrote: > Thank you so much. That was driving me crazy. cool :) btw, another tip - instead of this puts "Turns taken: " + turns.to_s() do this puts "Turns taken: #{turns}" the to_s (no need for braces btw) is done automatically and it's generally cleaner, safer and easier to read. -- Posted via http://www.ruby-forum.com/.