From: Robert Dober Date: 2009-04-07T17:50:04+09:00 Subject: Re: [Ann] Verify, a very basic testing tool. If you English native speakers cannot decide I will make this your problem ;) I will rename #verify to #make_sure_it_behaves_almost_like_that_with_reasonable_certainty and #refute to #without_wanting_to_offend_anyones_philosophical_and_religious_feelings_i_guess_the_following_might_be_wrong This will eliminate 99.999999% of name collisions too ;) Well I guess you understand what I mean, #refute really seems fine because we are in a reduced context. As true as it might be that refute does not prove the non existence of something in real life it seems completely irrelevant in a boolean logic. But maybe I should provide #true? and #false? BTW. I agree with Phlip, size does matter here, aligned code is just easier to read. Robert There are some people who begin the Zoo at the beginning, called WAYIN, and walk as quickly as they can past every cage until they get to the one called WAYOUT, but the nicest people go straight to the animal they love the most, and stay there. ~ A.A. Milne (from Winnie-the-Pooh)