From: Robert Klemme Date: 2009-02-07T19:24:19+09:00 Subject: Re: Special Hash Constructors On 07.02.2009 11:09, Jesús Gabriel y Galán wrote: > On Sat, Feb 7, 2009 at 5:34 AM, Simon Krahnke wrote: > I agree that it would be nice to have them in the standard library, > but maybe Hash.of_hashes and Hash.of_arrays would be better names? Yes, probably. I'm not religious about the names. My point was simply that this is so often used that we might want to have it in the standard library. Cheers robert