From: Thomas Sawyer Date: 2009-01-31T04:17:30+09:00 Subject: Re: Object#singleton_class in Ruby 1.9? David A. Black wrote: > Hi -- > > On Sat, 31 Jan 2009, Yukihiro Matsumoto wrote: > >> We still don't have consensus on the name. eigenclass? >> In that case, should we rename singleton_method to eigenmethod? > > No, *please* don't. It would mean having to re-edit books as well as > code.... There's been enough change recently :-) David! How else are you supposed to sell 2nd and 3rd editions! ;) T. -- Posted via http://www.ruby-forum.com/.