From: Simon Krahnke Date: 2008-12-21T00:26:57+09:00 Subject: Re: hash.each and hash.each_pair * Hunt Jon (2008-12-18) schrieb: > I looked at RDoc documentation. > > It says "each_pair" method is marginally more efficient. > > Do we need to abandon "each"? Do you use "each" or stick to "each_pair"? �each_pair� is the better name for what it's doing and �each� is a standard name used by �for� and �Enumeration�. mfg, simon .... l