From: Trans Date: 2008-10-09T18:46:18+09:00 Subject: Re: Filling a hash from an enumerable On Oct 9, 3:10 am, Pete Hodgson wrote: > I guess I'll just have to monkey-patch Enumerable with a to_map method. > Should probably figure out a better name first tho. You mean like "map hash", aka "mash". T.