From: Chris Williams Date: 2008-08-18T04:40:46+09:00 Subject: Re: Unable to load mysql driver (Ubuntu 8.04) David Masover wrote: > On Sunday 17 August 2008 12:27:42 Chris Williams wrote: > >> Thanks for the reply, but as I said I did install the mysql gem already. >> I've uninstalled and reinstalled it multiple times both using gem and >> from source. > > Ah, sorry. Do you have rubygems require'd? > > That's all I've got... Unfortunately that didn't work either. I finally had to uninstall Ruby and install the older version in the repository with apt. -- Posted via http://www.ruby-forum.com/.