From: "Iñaki Baz Castillo" Date: 2008-08-14T06:39:16+09:00 Subject: Re: Redefine "method" method El Miércoles, 13 de Agosto de 2008, Tommy Morgan escribió: > Well, for what it's wirth: > > I think request.sip_method is actually better. > While it's important to try and go for naming conventions in your code that > are succinct, you also want to avoid ambiguity. If someone else is looking > at your code and they see 'request.method', it isn't obvious that you are > referring to something aside from what is built into ruby. sip_method helps > to avoid that ambiguity, and it also allows you to go back and utilize the > built-in method if you need to at some point in the future. > > Hope that helps. Enough arguments to remain using "sip_method" :) Thanks. -- Iñaki Baz Castillo