From: "Iñaki Baz Castillo" Date: 2008-08-14T05:46:38+09:00 Subject: Re: Redefine "method" method El Miércoles, 13 de Agosto de 2008, Tommy Morgan escribió: > Any chance you could just use a different name for your method? Of course, but I'm doing a SIP protocol application, in which a core concept is the *method* (INVITE, ACK, BYE...), so it would be really nice to use: request.method instead of: request.sip_method <--- This is what I use for now. Thanks. -- Iñaki Baz Castillo