From: "Peña, Botp" Date: 2008-07-25T12:22:16+09:00 Subject: Re: inline comments in future release? From: Jeremy McAnally [mailto:jeremymcanally@gmail.com] # # total_charges = line_charge_1 + line_charge_2 + misc_charges # # No comments needed...? indeed, but as i said, i _prefer_ short _variable_ names. I am relaxed on object and methods names however, eg, attributes may be more descriptive ... so i prefer this, # add line charges to total t t += c1 + c2 + misc or this, # add line charges to total def total charge.first + charge.last + charge.misc end again, it's just style. kind regards -botp