From: Chris Cummer Date: 2008-02-12T13:58:20+09:00 Subject: Re: DRb rescue: Shouldn't this be changed? On 11-Feb-08, at 8:51 PM, Chris Cummer wrote: > rescue > delete_observer(i) > end > > in there. That seems as reasonable patch as any to me to accomplish > what you're trying to do. That obviously should have been: > rescue RangeError > delete_observer(i) > end