From: Mikel Lindsaar Date: 2008-01-17T19:55:09+09:00 Subject: Re: TMail 1.2.1 On Jan 17, 2008 8:22 PM, Eivind Eklund wrote: > You mean RFC2822. RFC2022 is about multicast over ATM (a non-TCP/IP > network protocol.) Yes, that's exactly what I meant (bad fingers!) > Also, even 2822 probably won't help you that much, though it is a > valid reference. What you're interested in is MIME wrapping of > forwarded messages and older forwarded messages. The older standard is > RFC934 (standard for encapsulating messages), and the relevant MIME > probably is RFC2045 (obsoletes RFC1521). Thanks for the pointer. > Note that no matter what you do, I don't think you'll be able to do > this reliably - forwarded mail messages just don't follow the > standards 100%. So, any implementation is an improvement - you don't > have to hit 100% to make this useful. Right, valid point. I think the key thing will be expanding on the interface we already have in TMail to access the attachments, there is some access, it is just not very intuitive and making it easier is what I am after. Eivind, are you on TMail-Talk? Sounds like it would be good to have you over there as I am trying to get some email knowledgeable people (and also just TMail users) in there to help hash out this sort of thing. Regards Mikel