From: Oliver Robinson
Date: 2007-12-20T19:11:52+09:00
Subject: Re: gem_server
Eric Hodel wrote:
> On Dec 19, 2007, at 03:11 AM, Oliver Robinson wrote:
>
>> Have just installed a clean ruby 1.8.5 on windows and ran:
>>
>> gem update --system
>>
>> the rdoc server fails to load the index page with an internal server
>> error: uninitialized constant Gem::DocManager.
>>
>> Any ideas?
>
> Try `gem server`
Magic! That got it.
Thanks
--
Posted via http://www.ruby-forum.com/.