From: Andrew Stone Date: 2007-12-12T03:40:58+09:00 Subject: opposite .nil? ------=_Part_30801_19959906.1197398461122 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: 7bit Content-Disposition: inline I've looked around, but could not find a method that is the opposite of .nil?. I know there is !my_var.nil?, but I think my_var.exists? is more readable. I wanted to throw this out there before I added the method in myself. thanks, andy -- Andrew Stone ------=_Part_30801_19959906.1197398461122--