From: Brian Adkins Date: 2007-11-21T02:30:06+09:00 Subject: Re: is there an nicer way for this expression? On Nov 20, 9:11 am, Robert Dober wrote: > class Object > def one_of? *values > ... > end > end Nice name choice :)