From: Remco Hh Date: 2007-11-20T21:38:19+09:00 Subject: is there an nicer way for this expression? hi, perhaps a stupid question. i do this a lot: if (foo.bar==1 or foo.bar==2) can i make this expression shorter and nicer?, something like if (foo.bar=1,2), which of course doesn't work :) regards, remco -- Posted via http://www.ruby-forum.com/.