From: Gregory Brown Date: 2007-08-01T23:32:09+09:00 Subject: Re: Dynamic method call On 8/1/07, Andrea Maschio wrote: > Thank you very much guys, it worked. I was doing this for the purpose of > create a scripting language in my lang for testers to easy developing of use > case testing with watir. > For english people is probably easier to read you really think that's easier to read than: method_name(2,3) if condition ???