From: Logan Capaldo Date: 2007-07-12T09:14:03+09:00 Subject: Re: Yield should be renamed call_block ------=_Part_7168_29604215.1184199245901 Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit Content-Disposition: inline On 7/10/07, Yukihiro Matsumoto wrote: > > Hi, > > I think we will lose great chance of optimization by making return, > break, etc. into methods. > > matz. > > Fair enough. (gosh-darned reality intruding on my fantasies again) ------=_Part_7168_29604215.1184199245901--