From: Chad Perrin Date: 2007-07-11T18:34:59+09:00 Subject: Re: Yield should be renamed call_block On Wed, Jul 11, 2007 at 06:08:12PM +0900, Martin DeMello wrote: > On 7/11/07, dblack@wobblini.net wrote: > > > >I suspect that if we didn't have the 'yield' keyword and the process > >of making a transition to having it be message-style, I don't think > >"yield" would ever show up as a suggestion for a name for this method > >(though of course an astonishing number of terms show up in the > >various free-for-all method-name suggestion fests :-) > > block.eigenyield # :) This may be a job for . . . Eigeneigen!!! -- CCD CopyWrite Chad Perrin [ http://ccd.apotheon.org ] Rudy Giuliani: "You have free speech so I can be heard."